Hello and Help! I don't know how but for some reason some customer's cannot send us emails. I see this error in the logs:
Sorry, self-signup is disabled for this help center. You need to be invited first.
Does anyone have a quick fix?
We have the same issue.
Having same issue despite having the Allow customer to create own accounts enabled
Bump. We're running into the same issue. Did something change recently? Seems like it's a macro issue.
We have the same issue even after double checking our settings.
We have the same issue and our settings are correct.
Just came across the same issue. Any update on this will be appreciated.
Thank you!
This was working but seems to be broken. Did JIRA change the way this needs to be configured, quite recently?
The same
Same problem here..
Same issue
Same issue in our environment. Due to the fact that this is a general one reported by most of the atlassian's and kind of a high priority, I hope that Atlassian will come up with a fix asap.
Thanks
Any update on this? We have the same issue
Stumbled on this went to add a new domain to the allow list. Current users not effected.
Getting "Sorry, self-signup is disabled for this help center. You need to be invited first." on emails for new domain....
same issue
Site administrator must change: Customer access - > Portal access - > Allow customers to create accounts
https://community.atlassian.com/t5/Jira-Service-Management/External-domains-need-to-be-allowed-to-create-email-request/qaq-p/2300362
Sometimes for one of our user email-requests fail with this error. Any ideas?
Any update? Same problem here
Same issue - any updates here?
Como resolver?
We have the same problem. Has there been a solution yet?
I had the same problem. My solution:
Or less but some of them are neccessary.
Step 1 & 2 are described in the post: External domains need to be allowed to create emai... (atlassian.com)
Hope this helps!
It looks like you're new here. Sign in or register to get started.