The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

I can't create an account In sourcetree.

Emanuel Tesfaye
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 21, 2023

I recently update my password and trying to create a sourcetree account because my pervious account is disappeared. I am getting the following screenshot error. how can I resolve this? Screen Shot 2023-08-21 at 12.38.19 PM.png

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Martin Runge
Community Champion
July 23, 2026

Hi @Emanuel Tesfaye

Welcome to the Atlassian community.

Your screenshot shows the Host set to Bitbucket Server pointing at your company instance, not Bitbucket Cloud. The credentials most of the time come from whatever your company uses behind that server, usually as AD or LDAP.

Can you check if there is a  CAPTCHA lockout in Bitbucket Server when trying to login directly? After a few failed logins it often requires a CAPTCHA, and Sourcetree cannot display one, so it keeps failing even once your password is correct. I would open the server URL in a browser, log in there, solve the CAPTCHA, and then retry in Sourcetree.

Two more things you could check:

  • Old credential still in Keychain Access, search for sourcetree and stash and delete it
  • SSO on the server, in which case Basic will never work

Cheers, Martin

TAGS
AUG Leaders

Atlassian Community Events