The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to login to crowd after migration

Software Asset Management
November 28, 2013

Hi Team,

I have migrated the crowd data from the demo to the production (new setup).

However, I have not added the production ip address before the back up.

Now, I am not able to login to crowd using the demo/production admin credentials.

Error:

Caused by: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException:
unable to find valid certification path to requested target
2013-11-29 16:50:48,182 http-443-2 ERROR [crowd.console.action.Login] Failed to connect to the authentication server, please check your crowd.properties
org.springframework.security.authentication.AuthenticationServiceException: Could not invoke service.. Nested exception is org.codehaus.xfire.fault.XFireFault: Couldn't send message.

Regards,

Aurobindo.

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

1 vote
Tiago Comasseto
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
December 26, 2013

Hi Aurobindo,

Regarding adding the production ip address, you can follow the steps of this KB to insert it manually via database.

Cheers

TAGS
AUG Leaders

Atlassian Community Events