The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Crowd doesn't start after in-place upgrade to Server 2012 R2

IT Person1
January 13, 2020

Performed in-place upgrade of Crowd server from 2008 R2 to 2012 R2. Attempting to connect to Crowd gives this error: "404 Error - The origin server did not find a current representation for the target resource or is not willing to disclose that one exists."

Crowd Version: 3.2.0 (Build:#917 - 2018-04-20)

Server is a VM. Crowd works normally if revert it to the original Server 2008 R2 configuration.

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

TAGS
AUG Leaders

Atlassian Community Events