The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Crowd Server upgrade from upgrade 3.3.3 → 4.4.0 creating new install instead

v8lust
October 23, 2021

Followed the normal process (https://confluence.atlassian.com/crowd/upgrading-crowd-via-automatic-database-upgrade-213519474.html) and in atlassian-crowd.log I can see expected logging of my home (which I have unimaginitively set the Atlassian document example)

Using config directory : /var/crowd-home/shared

References to migrating database tables and then accessing my Active Directory, with

FULL synchronisation complete for directory [ 32770 ] in [ 1835ms ]

So it looked normal and no errors were reported, however, when I go to the URL, it's presenting the setup Crowd dialog

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
v8lust
October 23, 2021

I selected the set-up button, could not login with AD user, but could log in with the inbuilt admin user, and within the server I can see the user settings, so the migration does appear to have worked. We never use the self-service aspect of Crowd so the inabilty to login won't block us.

DEPLOYMENT TYPE
SERVER
VERSION
4.4.0
TAGS
AUG Leaders

Atlassian Community Events