The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Users auto deactivated on creation and unable to verify domain

Katherine Todd
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 28, 2023

Hi All,

New to jira administration, on a free plan. I had 8 users all of which had access for 2 weeks before being automatically deactivated with no way to re-activate. I attempted to verify the domain thinking this might have something to do with it but get the message 'We're unable to add this domain. Someone already claimed the domain's accounts. Unclaim the domain's accounts to add this domain.' We have definitely not used Jira before as a organisation.

Any suggestions?

 

Thanks

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Nikola Perisic
Community Champion
December 29, 2023

Hello @Katherine Todd , this change would be possible to audit if you have the audit log option enabled. It is strange that the accounts got deactivated like that. I would suggest to contact the Atlassian support.

BR,

Nikola

TAGS
AUG Leaders

Atlassian Community Events