The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to view external gadget macro link in page after removing the old url in the external gadgets

Bhargavi Vasa
Contributor
September 3, 2024

 

Unable to view external gadget macro link in page after removing the old url and added new url in the external gadgets

Old url - 'http://test.com:8080'

New url - 'http://newtest.com/jira'

Restart the instance and performed reindexing after change but no luck

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Brant Schroeder
Community Champion
August 7, 2025

@Bhargavi Vasa is your confluence instance able to connect to your Jira instance on the new URL?  I am assuming that you have a reverse proxy in place.  You might need to check how it is configured.  You should also check and make sure that there are not any firewall rules, etc. that could be disrupting traffic both in and out of the Jira instance.

TAGS
AUG Leaders

Atlassian Community Events