We have multiple Spaces in our Server 8.8 Confluence environment. Only one space is no longer accessible after our upgrade to 8.8. We receive the following error on the page:
[confluence URL] is currently unable to handle this request.
HTTP ERROR 500
We cannot even access admin functions for the Space. Any suggestions? Waiting on Atlassian Support to help as well.
Community moderators have prevented the ability to post new answers.
It was a custom banner that we added, once we removed that banner and restarted Confluence, it's working again.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
Hey @Aimee Quinn ~ hopefully this is already resolved for you but maybe check your add-ons and if any upgrades are available than update those if you can. We experienced issues after upgrading to 8.x that were resolved with add-on upgrades. HTH
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
According to my IT team, space decorators are erroring out on a “langmacro.vm”
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
Can they share the specific log snippet?
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
Unfortunately, no. They're waiting for Atlassian support but I was hoping to crowd surf assistance sooner. Since we can't even get into Admin controls to delete any custom code.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
Sounds good, best of luck I am sure that Atlassian support will be able to help you get it sorted out.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
Community moderators have prevented the ability to post new answers.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.