The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

I can not open the page: https://confluence.frontiersin.net/plugins/servlet/samlconsumer

Karolina Makowiec
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 16, 2023

I can not open the page: We had trouble logging you in. - Confluence (frontiersin.net)

I can see the following error:

 

We can't log you in right now

Please contact your administrator. Give them this error identifier:

ccd52fea-eb5f-4d18-9a0c-c255182f6724

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Sam Bartolome
October 16, 2023

Have you contacted your administrator?

By the way, it is not a Cloud version, instead an on-premise one (Server or DC).

Cloud versions will have yourdomain.atlassian.net pattern

 

Make sure the url is correct, it seems to be a frontiersin.atlassian.net which is a Cloud version

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events