The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

How can I do a forced logout of all confluence users?

Sorin Sbarnea (Citrix)
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
April 4, 2012

I switched from one active directory to another and some people that were already logged-in are getting access denied errors.

I know that if they logout and login again the problem is solved but how can I log-out all of them from the server side?

Confluence version is 3.5

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Ramiro P
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
April 12, 2012

Maybe you could restart the confluence instance, that way everyone has to log in again.

David Hergert _PAYX_
Contributor
January 16, 2017

I've restarted Confluence plenty of times and people that were previously logged in are still logged in due to their cookies.

TAGS
AUG Leaders

Atlassian Community Events