The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

ERROR [http-nio-8090-exec-8] [plugins.cql.impl.SearchTypeManager]

Amanda Figart
September 6, 2022

Has anyone run into this Confluence error?
ERROR [http-nio-8090-exec-8] [plugins.cql.impl.SearchTypeManager] getCustomContentTypes A plugin installed content type has duplicated a built-in content type label

 

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Nic Brough -Adaptavist-
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
September 6, 2022

Yes, lots of times.

What do the rest of the errors say?  What is not functioning in your Confluence?

Amanda Figart
September 8, 2022

Thank you for the response.

ERROR [http-nio-8090-exec-4] [confluence.status.service.DefaultSystemInformationService] getModifications
-- referer: https://servername/confluence/plugins/servlet/troubleshooting/view/ | url: /confluence/plugins/servlet/troubleshooting/view/atst-detect-issues/view | traceId: 7264a5654fc46405 | userName: figarta
2022-09-08 06:10:22,975 DEBUG [HealthCheck:thread-5] [http.client.protocol.RequestAddCookies] process CookieSpec selected: default
2022-09-08 06:10:22,977 DEBUG [HealthCheck:thread-5] [http.client.protocol.RequestAuthCache] process Auth cache not set in the context
2022-09-08 06:10:22,977 DEBUG [HealthCheck:thread-5] [http.impl.conn.PoolingHttpClientConnectionManager] requestConnection Connection request: [route: {s}->https://server:443][total available: 0; route allocated: 0 of 5; total allocated: 0 of 10]
2022-09-08 06:10:22,978 DEBUG [HealthCheck:thread-5] [http.impl.conn.PoolingHttpClientConnectionManager] leaseConnection Connection leased: [id: 2169][route: {s}->https://server:443][total available: 0; route allocated: 1 of 5; total allocated: 1 of 10]
--
2022-09-08 06:11:40,971 ERROR [support-zip] [confluence.status.service.DefaultSystemInformationService] getModifications
-- referer: https://server/confluence/plugins/servlet/troubleshooting/view/ | url: /confluence/rest/troubleshooting/latest/support-zip/local | traceId: 56701a5ccec72fb5 | userName: figarta
2022-09-08 06:11:44,934 DEBUG [Connection evictor] [http.impl.conn.PoolingHttpClientConnectionManager] closeExpiredConnections Closing expired connections
--
From Confluence the Jira Issue Macro is not rendering data; not even one record.

DEPLOYMENT TYPE
SERVER
VERSION
7.13.7
TAGS
AUG Leaders

Atlassian Community Events