The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Confluence Server installed but not working on localhost:8090

Deleted user
July 22, 2017

I have installed Confluence Server on Windows 10. But unable to view in browser using http://localhost:8090. Also, what is my Server ID ? How to Login as Administrator ? 

 

 

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
Nic Brough -Adaptavist-
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
July 23, 2017

To log in as an admin, log in with an account that is in the admin group.

To see the server ID, you can look in the log or the database, but the easiest option by far is the licence or system information pages.

"Unable to view" tells us nothing more than "you have got something wrong".  Have you used the right url?    Do you mean you have forgotten the user you set up on install, or you get an error?  What is the actual error or problem you see? Is it running?  What does the log say?

TAGS
AUG Leaders

Atlassian Community Events