We've used the harbor private registry for almost a year. Recently the pipeline suddenly reports the following error:
rpc error: code = Unknown desc = failed to pull and unpack image "hub.xxx.cloud/xxx/xxx:main": failed to resolve reference "hub.xxx.cloud/xxx/xxx:main": pulling from host hub.flexiv.cloud failed with status code [manifests main]: 403 Forbidden
We've checked the registry locally by pulling the images from the url. It works.
Is anyone else facing the same issue? How can I resolve this error?
Community moderators have prevented the ability to post new answers.
It looks like the private registry is set up with restricted access from the public network.
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.