The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

We are getting 402 even after the payment

Developer
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 4, 2024


remote: ********************************************************************************
remote: [ALERT] Your push failed because the account 'workspace-id' has exceeded its
remote: [ALERT] user limit and this repository is restricted to read-only access.
remote: [ALERT] To restore write access, ask an account administrator to upgrade their plan.
remote: [ALERT] For more info:
remote: [ALERT] https://confluence.atlassian.com/x/MAFgDQ
remote: ********************************************************************************
fatal: unable to access 'URL': The requested URL returned error: 402

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Theodora Boudale
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
October 7, 2024

Hi and welcome to the community!

If your plan is downgraded to the Free one because of payment issues, it will not be automatically upgraded after the payment is processed. You will need to manually upgrade the plan from workspace settings.

I can see in our system that the workspace is no longer on the Free plan. Can you please confirm if the issue is resolved?

Just a heads up, I removed the workspace ID from your post to protect your privacy.

Kind regards,
Theodora

TAGS
AUG Leaders

Atlassian Community Events