The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Unexpected token '<', "<!DOCTYPE "... is not valid JSON

Kannan Raghavan
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 31, 2025

when i try to delete the user i getting the messaged. cb8c7b9c11034b64abfa6fe85672cfaa

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

1 vote
Shwetha Suvarna
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
November 3, 2025

Hi @Kannan Raghavan 

welcome to the community!

This error shows when someone tries to delete the owner of a Personal workspace, an invalid error message is presented., which is not possible. We have a bug report for this issue with further details at: f

The workaround I would suggest is that If you have admin access to the repositories, you can transfer the repositories to a new workspace:

If you don't have admin access to the repos, you can clone the repos, create new empty repositories in a new workspace, and then push from the clones.

Please keep in mind that a new workspace means that the repos' URL will change. Developers working on these repos will need to update the remote URL in their local clones. Any integrations with third party tools may also need to be updated.

Please feel free to let me know if you have any questions.

Kind regards,
Shwetha Suvarna

DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Product Admin Site Admin
TAGS
AUG Leaders

Atlassian Community Events