The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Support for IPv6 for Bitbuckets Pip

woakas
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 22, 2019

Hi,

I have a problem trying to make a request to IPv6 host, in my pipeline I have the error

Error: connect EADDRNOTAVAIL 

 

Does anyone know if Bitbucket pipelines supports ipv6? or if I need to make a special configuration inside the pipeline

 

Gustavo.

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

TAGS
AUG Leaders

Atlassian Community Events