The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

SCM access error on Renaming Repo

D H
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 15, 2020

Getting SCM acess error while pushing code after changing the repo name both locally and on server. 

Did reset remote url to new link.

 

Error log: 

fatal: remote error: SCM access over HTTP(S) has been disabled

SCM access over HTTP(S) has been disabled

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

TAGS
AUG Leaders

Atlassian Community Events