The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Only 1 person have admin access still not able to push code

Premkumar Jadhav
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 21, 2023

In my workplace only I've access of admin and why I'am not able to push code ? why? 

remote: ********************************************************************************
remote: [ALERT] Your push failed because the account 'workspace-id' has exceeded its
remote: [ALERT] user limit and this repository is restricted to read-only access.
remote: [ALERT] Change your plan to restore write access:
remote: [ALERT] https://bitbucket.org/account/user/workspace-id/plans
remote: ********************************************************************************

this error is occuring. Please help me here.

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

1 vote
Ben
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
November 21, 2023

Hi Premkumar,

I can see that both of the workspaces you have access to are Free workspaces which have a maximum limit of 5 users present.

Due to recent billing changes that were introduced, any users that are present on the workspace are considered billable users even if they do not have access to any repositories.

I can see that those workspaces both have 7 users present which exceeds this limit and hence is causing the error message that you are seeing. This can be verified by accessing Workspace Settings > User Directory and counting the number of users present here.

You will need to reduce the number of users on that workspace by following the steps in the blog post linked above, or, you can upgrade to a paid plan to allow for more users to have access to your workspace.

Please let me know if further clarification is needed.

Cheers!

- Ben (Bitbucket Cloud Support)

DEPLOYMENT TYPE
CLOUD
TAGS
AUG Leaders

Atlassian Community Events