The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Getting 403 access denied for bitbucket webhook to jenkins

bulumko
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
January 4, 2022

Good day

I've configured a bitbucket webhook to trigger a jenkins build. The jenkins is running in a docker container hosted in a private cloud. I'm getting a 403 status code with access denied error when view the results of the request in bitbucket. Not sure what the issue is because bitbucket is able to hit the endpoint, just that it's saying access denied. Not sure where I'm supposed to change such permissions so it can work.

Kindly assist,

Thanks

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Gonchik Tsymzhitov
Community Champion
January 4, 2022

Hi @bulumko , 

Please, take a look with network engineers the next article

https://support.atlassian.com/bitbucket-cloud/docs/what-are-the-bitbucket-cloud-ip-addresses-i-should-use-to-configure-my-corporate-firewall/

 

Then better to check all things via curl the access.

 

Cheers,

Gonchik

TAGS
AUG Leaders

Atlassian Community Events