The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Error reading from remote server

tharun
October 18, 2022

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Theodora Boudale
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
October 21, 2022

Hi @tharun and welcome to the community.

Does your question concern Bitbucket Cloud? I can see that the question has the tag 'bitbucket-cloud', however, your Bitbucket Cloud account doesn't have access to any repositories, so I was wondering if you're using Bitbucket Cloud or Bitbucket Server (self-hosted instance).

Could you please share some details about what you are doing when you get this error, and where exactly you see this error?

Kind regards,
Theodora

DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Product Admin
TAGS
AUG Leaders

Atlassian Community Events