The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't change base URL XSRF Security Token Missing

Brian Gabrick
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 21, 2019

I've changed the base url to https//:servername:8443 while attempting to set up bitbucket server for ssl access.

Now, I can't change it back without the XSRF Security Token Missing error when saving my changes:

Bitbucket could not complete this action due to a missing or expired form token.

I've tried setting a context-path in /var/atlassian/application-data/bitbucket/shared/bitbucket.properties, but that didn't help.

I'm not running this instance through a proxy of any kind.

Can anyone help?

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

TAGS
AUG Leaders

Atlassian Community Events