The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Bought standard plan but still getting exceeded the 1 GB limit

Abhi (Katebaa)
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 30, 2026

Your workspace has exceeded the 1 GB limit and has been placed in read-only mode. Learn more about upgrading your plan and checking storage usage. We have bought the standard plan, but still getting the same response.

2 answers

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
Syahrul
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
April 2, 2026

Hey @Abhi (Katebaa) 

Welcome to the community.

Can you confirm if you still see this issue? I can see that your workspace is now on the Standard plan, so you should no longer be locked behind the 1 GB workspace limit. Please let me know if the error is still showing.

Regards,
Syahrul

0 votes
Dave LIAO
Community Champion
March 31, 2026

@Abhi (Katebaa) - hi Abhi! 👋 Can you share a screenshot of the error, please?

Asking since you mentioned a 1 GB limit - the Free plan should have a 2 GB limit. Would like to confirm where the error is appearing to help troubleshoot what you're seeing.

DEPLOYMENT TYPE
CLOUD
TAGS
AUG Leaders

Atlassian Community Events