The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Bitbucket X Jenkins, Integração BitBucket Auth

João Schneider
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 8, 2026

No meu trabalho eu uso o Jenkins como ferramente de CI/CD dessa maneira preciso conectar lá e normalmente funciona ou como meme interno apenas meio período que recebemos um Forbidden ou melhor "está faltando a permissão Total/Read", isso está dificultando muito o trabalho e causando lentidão teriam alguma solução? versão do Jenkins 2.474  

 

--

 

In my work I use Jenkins as CI/CD tooling in this way I need to connect there and normally function or as internal meme only part time that we receive a Forbidden or better "Total/Read permission is failing", it is very difficult the work and causing slowness would there be anything solution? Jenkins version 2.474  

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
merry chriistmas
April 8, 2026

Hey! It sounds like a permissions issue in Jenkins. Make sure your user or API token has Full/Read access for the jobs you’re trying to run. Sometimes re-applying the permissions or creating a new service account with proper access fixes these intermittent “Forbidden” errors.

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Product Admin
TAGS
AUG Leaders

Atlassian Community Events