The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Bitbucket Server - Fails to Start After doing Upgrade

Mahdi Challouf
Contributor
April 6, 2022

Dears,

After doing an upgrade from 6.10 to 7.20.1 I get this error that the database scheme could not be updated, we're using MS SQl Database I tried to set the "'updated_timestamp'" column existing on "bb_comment_thread" table to null restart the service and the same error kindly find the screenshot 

Bitbucket upgrade.PNG

 

Regards,

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

TAGS
AUG Leaders

Atlassian Community Events