The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

4 Users, bucket says I've 5

Jaime Araiza
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 12, 2016

Hi,

An user was created in Admin and Developer groups at the same time, because of that the user count was 5. When I realized that, I deleted the user from Developer group, so it was kept as an Admin.

Now I'm unable to add another user (5 user limit) even if the member count is 4.


BucketError.PNG
BucketError2.PNG

How can I fix that?

Thanks!

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Jaime Araiza
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 12, 2016

I've found the problem. I had an ancient user who was deleted when he leaved the group but since he created a repository somehow he was kept as a hidden user with view capabilities for that repository. It was a pain finding the user, but now I've TOTALLY deleted it and I was allowed to add a new user.

I hope this helps someone else.

Greets

TAGS
AUG Leaders

Atlassian Community Events