The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Failure notification emails for deployment successes being received with broken links

Simon Oliver
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 6, 2018

I've been getting a notification failure for all 20 of my overnight deployments every day for a few days, but when I investigate, the deployments have succeeded. The links on the emails go to dead pages because they have larger id numbers than the actual logs (e.g. viewDeploymentResult.action?deploymentResultId=207454228 when the actual log is deploymentResultId=207388811)

I suspect a recent re-indexing, which is what I've told the IT dept. Has anyone encountered this before, and what is the resolution?

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Foong
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
February 11, 2019

It could be the current Bamboo server is copied to a test server.

The failure notification is coming from the test server but the Base URL in the test server is not updated so the notification email is still referring to the production server.

TAGS
AUG Leaders

Atlassian Community Events