The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Start of logs truncated as they exceeded 300 lines.

Daniel Burke
January 17, 2018

I am getting this error whilst printing my results to the log console window.

Is it possible to get around this error, or better yet, print the results to a text file?

2 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Jordan McCombs
March 5, 2021

Hey @Daniel Burke .

Did you ever get this figured out? I'm facing a similar problem. 

0 votes
somethingblue
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
January 18, 2018

Hi Daniel,

You may want to get started by taking a look at Is there any known issue/work around needed in ScriptRunner workflow post function - "Fast-track transition an issue post function" using 7.2.7 JIRA s/w version? where a similar question was asked.

Cheers,

Branden

Daniel Burke
January 18, 2018

Thanks Branden,

It turns out just writing to a text file seems to gather all the logs!

TAGS
AUG Leaders

Atlassian Community Events