The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

ScriptRunner Escalation services won't dispaly

Neil Dixon
December 3, 2019

Hello,

We currently running Jira 7.13.5 and Scriptrunner 5.6.2.  Theproblem we are having is that when loading some of the escalation services for editing nothing is being displayed on the screen.  

We are seeing the following error in the console and in the Jira log file

POST _http://160.106.131.221/rest/scriptrunner-jira/latest/escalationservices/com.onresolve.scriptrunner.canned.jira.admin.EscalationService/params net::ERR_CONNECTION_RESET

This error only seems to apply to escations services with out going emails.

We have tried re-indexing, stoping and starting the services along with clearing the Jira cache.

Any help would be appreciated 

 

Neil

 

 

 

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

TAGS
AUG Leaders

Atlassian Community Events