It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Trello Outlook Add-In tries to open internet explorer instead of default browser Edited

I LOVE the Trello Outlook Add-In, EXCEPT for one thing. After the card is completed, clicking the VIEW IN TRELLO button:

VIEW IN TRELLO.PNG 

the link tries to open in Internet Explorer instead of my default browser, with this result:

IE Message.PNG 

It's not a matter of having my default browser set incorrectly. When I click on links in emails, they open in my default browser, but the card link in the Trello Outlook Add-In always opens in Internet Explorer, even when my default browser is set to Brave or Chrome.

Can this behavior of the add-in be changed?

(NOTE: I could not find this question BEFORE posting my own, but I see that someone else  asked about this just yesterday: https://community.atlassian.com/t5/Trello-questions/How-do-I-change-the-default-browser-for-the-trello-add-in-in/qaq-p/1078846)

5 answers

1 accepted

0 votes
Answer accepted
Garrett Atlassian Team May 15, 2019

Hey @Greg May 

Because the Trello Outlook Add-in is maintained by Microsoft, changing that default behavior would need to be explored with their support team. You can reach out to them here: trelloaddin@service.microsoft.com

I'll be sure to follow up in the other community post with this as well. I apologize we can't do more to directly assist, but I hope that points you in the right direction!

It does, thank you, and I have already reached out to them. Seems like a pretty obvious thing to fix, but I'm told they are not very responsive to stuff like this.

I just tried to email trelloaddin@service.microsoft.com and received a reply that trelloaddin wasn't found at service.microsoft.com.  Anyone know how to contact them for support?

I also get the same as @jbodamer 

This issue is preventing me from setting up Trello add-in on my outlook account. Any suggestions would be greatly appreciated.

Same for me. Cant connect outlook Office365 - 32 bit

outlook starts the login screen with Internet Explorer.

what 2 do ?

any update on this?? 

Hi Guys,

Had this issue as well. What you need to do is open your web version of outlook. If you don't know what web address you need to access then in Outlook click on File->Account settings, you will see an address which is starting with https://

This is your web version, open it in other browser than Internet Explorer. Once you are logged go to Settings -> Manage apps and find your Trello add in there and make sure that is enabled. Now if you will navigate through your emails in web app you will notice that you have an option to add a card, click on Trello addin (take attention, the browser might block the pop up, you can easily unblock it by clicking Never block on this site), now you are able to login. After that you can move back to your Outlook desktop app and you will notice that now you will be logged in in Trello as well.

Hope it will work for you :)

Like # people like this

Thanx, this made it possible to use it for me. :)

Worked perfectly! Thank you!

My Settings in my web version of Outlook do not include a "Manage Apps" function in either the GENERAL or MAIL tabs. What am I missing?

Settings - General.PNGSettings - Mail.PNG

Like # people like this

I don't think we have a work around in place. This has been started after March 31st of 2020.

@Greg May 
I had similar difficulty finding this.  The following worked for me.

Using the desktop outlook application I went to File -> Manage Add-ins

That launched a browser outlook session that loaded "Add-ins for Outlook" popup

In that popup modal select "My add-ins" -> click the "..." menu -> click "Get Started"

From there following the steps in Sergiu's post above I was able to avoid the Internet Explorer not supported issue.step1.pngstep2.png 

2 votes
Garrett Atlassian Team Sep 16, 2019

Our team is currently looking into this along with the reports of that email address no longer being available.

As a workaround for the login issue, can you try logging into the Trello add-in on Outlook on the web. Then, if you use the add-in in Outlook desktop, you should be logged in already.

This workaround worked great for me. I thought I was going to have to go back to creating cards manually, but you save me :-D

The add-ins have now moved from the Outlook web version and I am unable to login to trello on the new outlook web. 

Same here,
This is a Quete from an articale that can be found if you type 'trello' inb the help tab on outlook we:

Connect apps to your inbox in Outlook on the web

Note: Connectors for your inbox are not available in the new Outlook on the web.

...

Add a connector

To add a connector in Outlook on the web

  1. In Outlook on the web, select Small Settings gear that took the place of Site Settings. > Manage integrations > Connectors.

  2. Browse the list of connectors. When you find the one you want, select Add.

    A screenshot of available connected services in Outlook on the web

  3. Follow the instructions on the screen to set up the connector. (Not all connectors are integrated in the same way. Some can be configured entirely from within the Outlook user interface, while others require some set up on the service provider's site. Each connector includes set-up instructions to walk you through the process.)


The Note says "Connectors for your inbox are not available in the new Outlook on the web" which means that the WorkAround is not valid anymore.

In o365 I was able to add the Trello add-on.

Setting, Mail, Customize Action... Look for Trello at the botton 2nd row

At first use, it requested me to login to Trello and now it works in Outlook.

trello.PNG 

Like # people like this

I dont have those options.....

 

outlook.png

Poor instruction on my part :)

You first need to enable Add-In to your version of Office. Search for " Using add-ins in Outlook"

Once enable you will get the Get Add-Ins in the Customize actions. Activate it and Save

trello1.PNG

Then open any email and look got the Get Add-Ins icon top right of your email.

Mail1.PNG

In the Get Add-Ins option, the window look like this, search for Atlassian Trello and add it.

trello2.PNG

 

Go back to Setting, Mail, Customize Action... Look for Trello at the bottom 2nd row and once activated the option will then be visible in any emails.

*I suggest removing the Get Add-In and all unwanted options to keep your email Add-Ins clean

trello3.PNG

Hope this help

Like # people like this

Jeff Blain's instructions worked for me! Thanks Jeff

Mine worked now, I had to remove trello and re-add it. Thanks!

I used the above tips, including Jeff Blain's, and I was able to get this add-in to work in Outlook for Web (thanks!), but when I go to my desktop version of Outlook, I still don't see the Trello add-in enabled straight from my inbox (although the icon is there). Once I open a message, the icon is enabled, so thankfully that works. Any tips for getting it enabled straight from my Outlook desktop inbox view? 

Oh thanks @Jeff Blain you saved my life :)

fred I'm New Here Apr 16, 2020

Perfect ... good tips, many thanks @Jeff Blain 

JT I'm New Here Jun 25, 2020

@Jeff BlainThank you. After a lot of searching for a solution, your solution worked for me. And once I had added a Trello event in the web version of outlook my desktop version of outlook allowed Trello to log in too.

janetbaw I'm New Here Jul 02, 2020

thank you so very much @Jeff Blain

Thanks @Jeff Blain !!!

It started working after trying to configure it on Outlook mobile. Try adding a card from Outlook Mobile to your Trello account> you may need to sign in to Trello again for this>Once a card has been added through Mobile> it seems to link by itself on your desktop automatically. Hope this helps!

Having tried every other option - and getting absolutely nowhere except frustrated -This one worked - thank Kellwyn - connecting to theTrello add on my mobile phone outlook app and then restarting my desktop outlook - seemed to do the trick - it now works - hooray. M

hi,

 

I have a problem with this too.

Install + Activate add-in in Outlook : ok

Login in Outlook (desktop version) : not ok, but ok after login by 'outlook web'

Now I have access to the screen to create a card, i can choose a list, ... but when i click on 'create' it just keep going busy and never realy create my card. 

Any idea please?

FYI : 

on outlook web access i tried too to create a card and there i got following message:

'Sorry, your card could not be added to Trello'

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,638 views 15 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you