Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,998
Community Members
 
Community Events
165
Community Groups

Can't login to Trello via Teams

Edited

Solved bu waiting for 16 hours and try again... My guess is, that their servers were too busy.

My colleague was invited by me to Trello. He accepted the invite and became a member of Atlassian Trello. He can log in fine via browser but we can't add it to his Microsoft teams on a windows computer. Either the login window is completely blank og it gives a message saying "Request is broken". Anyone having the same problem and figured out how to solve it. The office is going crazy here, as we cannot solve it ourselves  :-) 

6 answers

1 accepted

0 votes
Answer accepted

Solved bu waiting for 24 hours and try again....

We are having the same issue. What was your resolution?

Hi Larry. 
we waited for 16 hours and then it worked. But now we have the same issue again 🙄

Like Larry Obermeyer likes this

And then it worked again after some hours. Guessing there servers were too busy. 

1 vote

Same here, i attempted to add trello connectors to teams and can't connect.

 

It's ok with the teams web app but not with teams desktop : when i click connect, it's a white blank window appears.

 

Hope it will be resolve soon

1 vote

One person is experiencing this in my org and no one else. Why?

What's the solution?

Have the same issue with the blank screen - some people have added Trello so wanting to do the same for a different Teams group but it's just not letting us sign in. Help please!

It was exactly the same for me.
Try waiting for some hours. I’m guessing their servers are too busy. 

I have a similiar problem.

The website does not load.

 

borrar.PNG

Can we have a feedback from trello for this error ?

In the forum, i see some posts from years ago with this similar error not resolved, thx

Any feedback or solution :S

2 users at our org also have the issue.  We've cleared cache, made sure we're not logged in on any browser session to Trello.  No luck.

We are also facing same issue .Login to Trello app via Teams client is not possible at all .

Teams web app is working fine  .

In my Organisation  some users are facing this issue and some are not .  .

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,398 views 28 41
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you