Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Training Registrations WIPED OUT

Hello, has anyone found that the courses in which they were registered are no longer available this morning? I had purchased a course and had even started working on it, but it does not appear in my profile anymore. Every member of my team who was enrolled in the same course is experiencing the same issue. Has anyone else had this problem? Did you figure out a resolution?

3 answers

1 accepted

1 vote
Answer accepted

As of Jan 042021 - 23:08 UTC service has been restored.

https://support.status.atlassian.com/incidents/btnhlqtm3r9n

Hi @Chris_Valadez

I never had this type of experience before, but if you are facing this issue please raise the support ticket and they will provide the solution to you. Here is the link of support: https://support.atlassian.com/

I already put in a ticket. No one has responded. FYI, I put in a ticket on something else over a week ago, and no one responded to that either. When I go to the link to the ticket email (the View Request link), the ticket site just throws an error, so I can't even see a status on it. (Yes, I am logged in when I try to view the ticket.) This is all I see when I look at the ticket, so I have little faith in Atlassian support right now.

 Screenshot 2021-01-04 092938.png

Chelsea C Atlassian Team Jan 04, 2021

Hi @Chris_Valadez – it seems that error is the result of an authentication problem. Please try logging out and back into your Atlassian ID or try opening the link in an incognito window.

I followed both of these directives and still do not see any courses. Please note that NONE of my team see the course! This issue is NOT resolved!

Chelsea C Atlassian Team Jan 04, 2021

Thanks for following up. We will respond via the open ticket: CA-1216265

0 votes

Hi @Chris_Valadez - thanks for the post! I see your ticket from earlier today.

We'll follow up shortly!

Thanks. I can't see the status of either of my tickets. See my update above. @Chelsea C , please reach out to me when you have a resolution to this ticket. Thanks! My team is very worried about finishing the course and exam in 60 days, so we don't want to lose time.  

As mentioned previously, this issue is not resolved. 

Please note that the major issues is the fact that all of us have been unenrolled in the course. The secondary issues is not being able to see tickets, but I can see tickets if I go into INCOGNITO, which is a really weird solution! The issue of not being enrolled in courses is NOT solved with going incognito. 

Hi Chris,

We've got the whole team working on restoring service. Additionally we'll extend course and exam timelines in recognition of the incident so that your team doesn't have any issue losing time.

The underlying issue is that our LMS vendor restored a much earlier backup of our system during routine maintenance last night. We're as upset as you are, and are working to restore service as soon as possible.

Thank you, @Felix_Sargent. I certainly understand that this sort of thing can happen. I provided the list of people who need access. Unfortunately two of our people had started the course and will have to reestablish their progress, but that's not a huge deal. Please let me know when things are resolved or if you need the list of people or the receipt information again. Purchasers were Kate Casey, Denise Rigato, and I for the other team members listed previously.  

I submitted a ticket recently due to the fact that I cannot access any training resources at all. I am logged in. I had several courses in progress. When will this be resolved?

Chelsea C Atlassian Team Jan 04, 2021

Hi @Chris Berardi

We are working to resolve this issue and have temporarily taken training.atlassian.com offline as part of this work.

Further updates will be provided via your ticket.

Thanks for your patience!

I need access to these resources today, Can someone provide a contact phone number to get help and status on the training site issues please?

Chelsea C Atlassian Team Jan 04, 2021

@Chris Berardi Although we don't offer support over the phone for the University site, the anticipated downtime is expected to end approximately 30-45 minutes from now. If you are still having trouble accessing the site after that time, please respond via the open ticket, as this message thread is not monitored by our Support team.

Chelsea C Atlassian Team Jan 04, 2021

@Chris Berardi @Chris_Valadez This status of this issue is also now available here: https://stspg.io/g72by9qjrw3c

Like Dan Winkler likes this

It's been several hours and still not accessible. Any updates on status or resolution timeline?

As of Jan 042021 - 23:08 UTC service has been restored.

https://support.status.atlassian.com/incidents/btnhlqtm3r9n

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Training & Certification

Atlassian University Live webinar: Power Up with Jira Automation

As part of an ongoing series, Atlassian University is offering this free webinar to strengthen your Atlassian product skills and learn directly from Atlassian experts. In this webinar,...

203 views 11 12
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you