Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,429
Community Members
 
Community Events
168
Community Groups

Deleting the statuspage logo is not reflecting on the page.

Hi Team,

Our team are trying to delete the logo of our status page. We have tried both deleting (from top right button above logo) and uploading new logo on our page, but not of them got reflected. There is no change in the page. Please let us know how to solve this issue.

StatuspageLogo.PNG

 

2 answers

Hi Jesse,

Thanks for the quick response,

When I try to delete the logo, its not reflecting on the page and when I try to upload new image the second half of the page is not loading(Image attached). 

Can I know what are the steps to unblock the filestack from company policies? 

 

Thanks and Regards,

Ramya Mariyala

statuspage_logo.PNG

Jesse Klein Atlassian Team Sep 19, 2022

Hi Ramya,

I am not sure what your particular steps would be but it would probably involve allow listing Filestack in some way in your workspace. Every company has a different way of doing this.

My recommendation would be to check your your IT team to see if something is being blocked. If you're able to access Statuspage outside your company's network, you can try that as well. That would be a good indicator that your company is blocking Filestack.

Finally, if none of that works, please submit a support ticket as we would be able to do a deeper dive into your account in particular and get further information than what we can get within the community. Thanks so much for your time!

Regards,
Jesse

0 votes
Jesse Klein Atlassian Team Sep 16, 2022

Hello Ramya,

This is Jesse from the Statuspage support team. Thanks for reaching out about the issue you are experiencing. I just tried this on my pages and I was able to delete and add new images so I am a bit curious where the issue might be coming from.

One thing that I see as a common issue with the images on your page is in regards to Filestack. We use that tool in order to upload and remove images on the page. Sometimes, company policies block Filestack from working properly. This would be the first place I check.

Out of curiosity, what is happening when you try to remove the image? Does it show anything in the devtools network tab of anything failing to load? That might give a good indication of what is going on. If you had any other details you could provide, I'd be happy to look further.

Regards,
Jesse

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events