Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,374
Community Members
 
Community Events
176
Community Groups

suddenlyI cant pust from sourceTree

I am getting the log in to your account pop up window. and after submiting the correct pwd I am getting "Logon failed" 

I have changed the pwd to a new one and still getting the same error.

I  need help to solve this......

thanks

 

1 answer

I had this problem today (being asked for a password when trying to push).  I revoked my app password and created a new password with the same minimal permissions I had added originally.  When I refreshed my password in sourcetree it said I was missing a required permission.  It didn't say which permission.  So I revoked and added again with more permissions and got the same result.  Finally, I revoked and added again with all the permissions.  Sourcetree accepted this final attempt and the push worked.

Looks like they changed something so now you required some specific permission.  It would be nice if they communicated what was required so that we didn't have to add every permission.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events