It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

remote: Invalid username or password

OAuth is not working and if I change to Basic authentication, it does not accept my credentials, but if I type in Git Commands from the Command Line, my credential work.

Also the Visual Studio plug-in has now started requesting my credentials on each transaction which it did not do before.

 

The only recent change is that my Local PC network domain was recently migrated to a new name.

 

1 answer

0 votes
Ana Retamal Atlassian Team Nov 25, 2019

Hi Alan,

Sounds like something might have got corrupted Within Sourcetree. Can you try wiping Sourcetree preferences and entering your credentials again?

Let us know if this helps you!

Best regards,

Ana

Hi Ana,

If you are an Atlassian Team member, can you provide the community an answer as to why Atlassian is not supporting Sourcetree anymore. Obviously it is need of critical attention.

 

Regards,

Tony

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,910 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you