Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,747
Community Members
 
Community Events
176
Community Groups

"SourceTree: Git not found" message

I downloaded SourceTree and when I run it, I get message "SourceTree: Git not found" with an option "Browse to the location of git on your system (if we missed it)". When I click this option the dialogue box just refreshes. I have checked and do have git.exe installed. Thanks, Sandi

10 answers

Five years later, and the dialog box options ("Browse" and "Check again") still do nothing.

still do nothing now.

<crickets>

Same here for 3.1.2, both the standard and the Enterprise version. Time to move on from Sourcetree...

same issue

I am using windows 7 64 and git 2.18.0 64 bit and SourceTree 2.6.10 . I check path system variable as well but, I am keep getting the same error - git not found like .... The popup keep coming , I tried multiple time install uninstall but no way it is working . Any one have solution for this issue.

Is anybody find the answer for these question

Same problem here after update to version 2.3.5.

Is there a workaround?

Same problem here! It's not the first time it happens. Since version 2.x SourceTree became really unrealiable...

I'm using the currently up to date windows version 1.9.10.0 and this problem still persists. I can't browse to my Git installation because the "Git not found" just gets dismissed and pops up again without anything happening!

0 votes
Deleted user Apr 17, 2015

Same here. VERY annoying especially since the git version from SourceTree is ancient.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events