It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

problems to clone repository

I can't clone a repository from bitbucket local repository. I'm using sourcetree v. 1.9 on windows 7.  The message is:

 

fatal: unable to access 'http:...'. The requested URL returned error 403.  

 

I can browse the url from an explorer, but I can't with sourcetree.

 

 

1 answer

0 votes
Jesse Yowell Atlassian Team Sep 13, 2017

Luis,

Make sure you upgrade to the latest ST version if you can:

https://www.sourcetreeapp.com/

The 403 could mean a variety of things:

- No permission to clone the repository

- Error in the URL syntax

If possible, can you make sure the URL syntax starts with https://bitbucket.org/account/repo.git ?

Cheers,

Jesse

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted Jan 17, 2019 in Sourcetree

[dev team] Sourcetree for Windows 2019 Preview - Dark Theme

Hi folks, While the full post is over on our blog I'd like to share the dark theme we've got planned for 2019 here directly as well to keep the discussion going.  The ...

1,331 views 12 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you