It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

login issues with installation of sourcetree

Hi, I've downloaded and installed git and sourcetree. I also have a bitbucket account. When I try to login to my Atlassian account by pressing "using an existing account" it runs forever and does not give me a warning. When I press "Got to my Atlassian" everything  seems to  be fine. My email and login is robert.hillen@kpn.com. Hope you can help.

Best,

Robert

2 answers

2 votes
Ana Retamal Atlassian Team Oct 23, 2017

Hi Robert, so where you finally able to log in using your Atlassian account? Or are you not able to log in using any of the 2 ways?

If you're on Windows, you can try the following:

  • Turn off compatibility mode in IE. To do that, open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings
  • Check Delete personal settings
  • Change your Internet Explorer Security Zone Settings:
  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again

After logging in, follow steps 1-5, but reset the setting back to the previous option.

Otherwise, let us know which OS are you using and send us a screenshot of what happens when you try to log in, so we get a better understanding of the issue.

Best regards,

Ana

Hi Ana,

Due to the security settings of my company laptop I'm not able to change the settings that you described.

As of yet, I still haven't solved the issue. I've added a screenshot of the issue.

In the installation process of sourcetree I want to log in step 3 by clicking "Use an existing account", but then it runs forever. When I click "Go to my Atlassian" I can log in without any issues (as can be seen in the print screen) but the installation process does not proceed.

 

Any idea what I could try?

Thanks,

Robertscreenshot issue.PNG

Ana Retamal Atlassian Team Jan 16, 2018

Hi Robert, it's possible for you to update Internet Explorer to the latest version? Sourcetree relies on IE for authentication and we've seen that not having it updated causes issues.

Let us know!

Ana

Hi Ana,

Unfortunately not because it's a work laptop. I also tried it with Firefox but with no luck.

Also, loging in with my existing account without going to my atlassian is unrelated to the browser I'm using right? Howcome that's not working either?

Kind regards,

Robert

Stumbled upon this while googling the issue and the instructions worked like a charm for me. Thank you, Ana.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,927 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you