It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

khi tôi clone thì nó lại bị như v là sao ạ?

clone.JPG

1 answer

0 votes
Ana Retamal Atlassian Team Jan 16, 2019

Hi @Mạnh Bùi, welcome to the Community!

First of all please note that we won't be able to provide a response in Vietnamese, we'll have to continue this conversation in English :) 

I'm not really sure what the issue is, are you getting any problem when cloning? If so, can you post the error message you're getting? 

Kind regards,

Ana

Looks like the path to the repo is wrong.

Ana Retamal Atlassian Team Jan 16, 2019

The URL looks good to me, I've tried reproducing this issue with my account and it worked.

  • Have you tried setting up your remote account as explained here?
  • Have you tried cloning from the command line, for troubleshooting purposes?

If the command line works, can you tell us whether you're using Sourcetree for Windows or Mac, and which version do you have?

Cheers!

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,942 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you