Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,400
Community Members
 
Community Events
175
Community Groups

github PAT not work for sourcetree since 13 August 2021

I'm using github PAT to connect to me repository

but since 13 August 2021 it always throw with

remote: Support for password authentication was removed on August 13, 2021. Please use a personal access token instead.

although, I've already use PAT!

after that I try with regenerate my PAT again but it not help

can someone give me a suggestion, thank you

3 answers

1 accepted

It's solved for me. thanks for your reply :)

Like Daniel Chitiva likes this

Tools/Options/Authentication/Add/Credentials---Authentication Must use OAuth, Don't select Basic. It worked for me.

i have the same issue unable to fetch repo bec of the above error

I have tried multiple suggestions and still no luck. Sooooo frustrating.

There's a stack over flow link. I am on mac had to change my username to the generated token from GitHub according on my access key chain . It solved the issue...

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events