Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,771
Community Members
 
Community Events
176
Community Groups

'git log' failed with code -1:'launch path not accessible '

I had Sourcetree successfully working on my Mac when at some point it started to return the error

'git log' failed with code -1:'launch path not accessible'

I've tried rebooting, checking that I still can log in to GitHub with the SSH key, uninstall/reinstall Sourcetree, nothing has helped. I get this error message no matter what repo I try to open.

 

Sourcetree version: 4.1.8(244)
MacOs: 12.4Screen Shot 2022-06-22 at 5.34.02 PM.png 

1 answer

I'm having the Same issue, But on Windows.  Version 3.4.9

And When I go to edit the Credentials for the "Hosting Account" (Repo Host)

It fails with Basic Authentication & When I try to Refresh the Oauth Token.  It tries To connect to Local Host instead of Atlassian?    Just alot is going on here and it has not been stable for Months....

I'm trying to connect to Bitbucket.

The only idea that I have is that the password can't have certain characters as mine have alot of Special chars...  

Now that was weird.

I Changed my password.  Then it all worked. 

What is weird is that it never asked me for the new password....
Apparently even if your authenticating using OAuth, there is something related to your password that caused things to fail...

So I wish you the best of luck....

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events