Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,233
Community Members
 
Community Events
176
Community Groups

failing with code 129

Edited

I was unable to push a new commit, not even seeing the master branches in the push screen.  I tried updating the embedded git, but that update failed after downloading.  Now Sourcetree constantly puts up error boxes that say

'git status' failed with code 129: Unknown option: ---no-optional-locks[+many more lines]

I have tried uninstalling and reinstalling Sourcetree.  I am using Windows 10.  Any suggestions?  It is unusable right now.  Thanks.

1 answer

update: switching to system git appears to have resolved the problem

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events