Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


cannot pull/push requests


I cannot connect to bitbucket using sourcetree, when even i try to push something the above error occured. i have also tried to change the atlassian password. but not worked.


my source tree version is 3.4.5

git -c diff.mnemonicprefix=false -c core.quotepath=false --no-optional-locks push -v --tags origin master:master
fatal: TaskCanceledException encountered.
A task was canceled.

fatal: TaskCanceledException encountered.
A task was canceled.

remote: Too many invalid password attempts. Log in at to restore access.
fatal: unable to access '***/': The requested URL returned error: 403
Pushing to ***
Completed with errors, see above.



1 answer

0 votes
Claudio Gonzalez
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Jul 29, 2021

Hi neethuprasad.

You need edit config file into .git directory and edit url line.

Screen Shot 2021-07-29 at 17.25.54.png

Other best way is use ssh-key. Please check

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events