[Windows 7] Source tree won't update or install

I previously had 1.8.3 installed and was troubleshooting something for a team member and uninstalled it.   I then tried to install 2.1.11.0 and it failed.  I uninstalled this one and then tried to reinstall 1.8.3 and it failed. also tried 1.9.9.20...and failed.  Gave up and then tried it again today with 2.3.1.0....still fails????

Can anyone assist?  I made sure the old was uninstalled.   

1 answer

0 votes
Mikael Sandberg Community Champion Oct 12, 2017

Have you tried to do a complete uninstall of SourceTree? Check out this KB, https://confluence.atlassian.com/sourcetreekb/how-to-wipe-sourcetree-preferences-412484640.html

Mikael,

Thanks for getting back.  I have tried this earlier and just tried again, no luck unfortunately.   I'm not sure if there is a way to get logging to help diagnose.   

I did try this to get logging, but didn't seam to work:
SourceTreeSetup-2.3.1.0.exe /L*v sourcetree-install.log

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

245 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot