Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

We're having log in issues

Edited

One member of our team trying to log in to our repositories is having real problems logging in using SourceTree. She can log in directly to BitBucket but not on SourceTree. She has even tried creating a new account but is still not able to get in as authentication fails everytime. She also gets 4 popups asking for authentication details each time. Can someone help please?

1 answer

0 votes
Ana Retamal
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Aug 12, 2019 • edited

Hi Simon, welcome to the Community!

We'll need more information to understand what is causing this problem. Could you answer the following questions?:

  1. Is she using Bitbucket Cloud or Server?
  2. Is she using Windows or Mac? If she's on Windows, is her Internet Explorer updated to the latest version? (Sourcetree relies on it for the authentication step)
  3. What steps is she following to try to connect?
  4. What error message does she get when the authentication fails?
  5. Is she working on the same network as you?

Let us know,

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events