Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to pass sourcetree Bitbucket login

After I launch sourcetree it asks me to login.

After the login, I get following screen asking me to grant permission: http://prntscr.com/mx7g07

After clicking "Grant access" - nothing happens - page is redirected to localhost, sourcetree hides "waiting" line and that's it. See screenshot: http://prntscr.com/mx7ggh

I've tried to disable firewall/antivirus software, connect internet using different source (wired, 4G), tried all of my browsers (chrome, IE, Edgne)

Is there a solution to this problem?

Thanks in advance!

1 answer

0 votes
minnsey Atlassian Team Mar 19, 2019

Hi

Are you running Windows 7? We've had a handful of similar reports but only on Windows 7 and we've not reproduced it yet.

Hello,

No, it's windows 10 pro, updated to latest by the date 22 of March 2019

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

7,144 views 5 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you