Unable to install Sourcetree on Windows 10

subhasmita_sahoo June 24, 2019

I am trying to install sourcetree(3.1.3) but getting the below issue..Please refer the screenshot.

image.png  

and when i am trying to install .NETFramework version as mentioned getting the below issue..

image.png

I have tried with other versions as well (sourcetree and .net framework). Still its not happening.. Could anyone please help me here.

Thanks

1 answer

0 votes
Mikael Sandberg
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
June 26, 2019

Hi @subhasmita_sahoo,

Welcome to the Atlassian Community.

The .NET error message you get indicate that you are using a Windows version that does not support .NET 4.7.1, see .NET Framework system requirements. You either need to update your Windows to a supported version, or use an older version of Sourcetree (2.x) that does not require .NET 4.7.1

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events