Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,936
Community Members
 
Community Events
176
Community Groups

Unable to install SourceTree on Win10. Stuck at splash screen, appears then disappears

SourceTree for some reason stopped working. Splash screen shows up for a moment then disappears. I tried various things and finally uninstalled and further removed all source tree files and folders under AppData\Local\Atlassian .

I then downloaded the new version 3.4.9 and tried to install, however it will not install, splash screen appears for a moment then disappears. I notice that AppData\Local\SourceTree folder with some files is created. But nothing more happens.  Any help would be greatly appreciated.

1 answer

Here is everything I tried (from another post) : 

  1. Uninstall SourceTree using Windows UnInstall program
  2. Backup then delete the directories below before proceeding with next step:
    • Navigate to C:\Users\<UserName>\AppData\Local and delete SourceTree folder (if any)
    • Navigate to C:\Users\<UserName>\AppData\Local\Atlassian and delete all SourceTree folders.
    • Navigate to C:\Users\<UserName>\AppData\Roaming\Atlassian and delete SourceTree* folder
  3. 1 and 2 did not work, so I also uninstalled .NET and reinstalled .NET 6.0.7

At a lost, it seems ST is installed in the Local\SourceTree folder, but it simply will not start.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events