Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Unable to authorize Bitbucket account when installing Sourcetree


I downloaded SourceTreeSetup-3.3.8.exe on my Windows 10 machine.  I click on it. It says I need to register it to my Atlassian Bitbucket Account. I click Bitbucket -> opens in browser. Says "Authenticated" and then the installer hangs for about 2 minutes and then reverts back to the Registration page. Anyone have any idea of how to get this working? 

EDIT: Tried disabling all of my extensions. Tried in Chrome and Firefox both. Also opened both the browser and installer as admin. Also created a new user and the same hangup happens. 

0 answers

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events