Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,607
Community Members
 
Community Events
177
Community Groups

Unable to Run/Re-install SourceTree

Edited

Yesterday, I had an issue where I could not open SourceTree - when I would click the shortcut, the blue window with SourceTree logo would pop up, but the app itself would not open. I had the same issue today, so I tried uninstalling it and re-installing the latest version 3.4.3. I got the setup .exe file downloaded, but even that failed to run. It was the same issue with the setup exe - blue window with logo popped up but failed to run. Any guidance on this issue?

 

Edit: I am getting the below crash message when I try to re-install the latest version.

sourceTreeCrash.PNG

 

It's been a couple weeks now.... Anyone have any ideas? Is there anything that I should make sure is installed on my machine for SourceTree to run (ex. Java, C++ redistributables, .NET framework)? SourceTree was working fine before so not sure why it would randomly stop working.

 

1 answer

1 accepted

After a couple months, the issue is finally resolved. A new version came out, 3.4.4, so I tried installing this one and it actually worked. I can now push 2 months worth of code into source control, thank you Atlassian, you have saved me!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events