It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

There is a problem in clonning in sourcetree.

i have linked with bitbucket successfully and then when i enter the path for clone then it will show an error that THIS IS NOT A VALID PATH.

1 answer

0 votes

Hi @Naman Khandelwal ,

"i have linked with bitbucket successfully and then when i enter the path for clone...". If possible, could you please provide us with a screenshots to the issue your experiencing:

  • linked with Bitbucket successfully
  • entering the path for clone

At the same time, what is the SourceTree version you are running and for which operational system?

Kind regards,
Rafael

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,907 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you